picto_welcome.png  Welcome   

picto_download.png  Get Lubuntu   

picto_help.png  Documentation   

picto_contact.png  Get Help   


Set Color Depth

Maybe you would like to set "bit depth" to 16-bit or 24-bit or 32-bit.
Unless you are running proprietary drivers, the instructions for doing this are difficult and should not be undertaken unless you are experienced editing your xorg.conf file on ubuntu.


Text is Blurry on my CRT

Go to "Customize Look and Feel", turn off Subpixel Geometry on the Fonts tab.


Can't Change to Screen Resolution I need For My Monitor or Laptop Screen

Monitor Settings

Does "Monitor Settings" in the Preferences sub-menu not list the resolution you need?

Make a note of the video chipset you have, for example "ATI Mobility Radeon™ HD 5430 Graphics" and head to the Ubuntu forum for help. Also mention your version of Lubuntu.

Alternatively, you can use the xrandr (in the terminal) directly. More info here.


Screen resolution is wrong, no matter what I do

Quick fix that often works

Maybe it will help if you edit the file /etc/default/grub, (remove #)

sudo nano /etc/default/grub

from

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

to

# Uncomment to disable graphical terminal (grub-pc only)
GRUB_TERMINAL=console

and make it active by running

sudo update-grub

and reboot the computer.


Sometimes it takes real tweaking to solve the problem

This needs some real tweaking, mostly from console (tty aka teletype). First we need to get to the console and it is done by pressing following keys:

ctrl+alt+f1

Login with your credentials. After login, we need to stop LightDM (or LXDM, GDM, or KDM) with the command

sudo service lightdm stop

Now we can access X Window System for making an Xorg configuration file with the command

sudo Xorg -configure

Then we have to move the new configuration file to a correct place.

sudo mv xorg.conf.new /etc/X11/xorg.conf

After this we need to edit xorg.conf a little, actually we need to add our desired resolution. We need to find a section "Screen" and make sure you have Modes "Reso x Lution" there like you can see from bottom.

sudo nano /etc/X11/xorg.conf

Section "Screen"
        Identifier "Screen0"
        Device     "Card0"
        Monitor    "Monitor0"
        DefaultDepth 24
        SubSection "Display"
                Viewport  0 0
                Depth     24
                Modes     "1024x768"
        EndSubSection

Now you have edited xorg.conf, you can save it and then you need to start LightDM with command

sudo service lightdm start

And you should have a correct resolution when you press

ctrl+alt+f7

To return back to X Window System.


My machine doesn't remember brightness settings

There is a known issue with 11.10 when it comes to brightness. Your machine doesn't remember your brightness settings and everytime you reboot, it back to the maximum value.

There is a simple workaround for this - please see the main reference.

From Terminal

gksudo leafpad /etc/rc.local

comment out the

exit 0 

by adding # in the begining. Then add this line after that:

echo 0 > /sys/class/backlight/acpi_video0/brightness

replace 0 with the required brightness value ( ranges from 0 to 10 )

The file will look like this:

#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.

#exit 0
echo 0 > /sys/class/backlight/acpi_video0/brightness

Save the file and exit.

Reboot your machine to make sure it works.

Lubuntu/Monitor_or_Screens (last edited 2015-03-16 06:55:55 by nio-wiklund)