Tag/tag.png

Needs Updating
This article needs updating to include the latest versions of Ubuntu. More info...

#title Add Artistic Effects to Photos You may want to add an effect to a photo to make it look more interesting or fun. The GIMP Image Editor has a large collection of effects which you can use. Have fun playing with some of them!

artistic_cubism.png
The Cubism filter applied to a picture of a flower

Cubism

The Cubism filter turns your pictures into a jumble of squares.

  1. Press Filters -> Artistic -> Cubism...

  2. Change the Tile size to change the size of the squares used

  3. Press OK to apply the effect. This may take a short while.

See the GIMP Documentation for more information.

Lens Flare

The GFlare filter adds an artificial lens flare to your photos.

  1. Press Filters -> Light Effects -> GFlare...

  2. Click on the location on the preview where you would like the centre of the lens flare to be placed
  3. Select a Selector. Distant_Sun should be a good choice in most situations

  4. Select the Settings tab.

    • Increase the Radius to make the lens flare bigger

    • Change the Hue rotation to change the color of the flare

    • Change the Vector Angle to change the angle of the secondary flares

    • Change the Vector Length to change the length of the line of secondary flares

  5. Press OK to apply the effect

You may wish to apply the lens flare effect to a new layer, so that you can change its appearance independent from the rest of the image.

  1. Press Layer -> New Layer...

  2. Name the layer Lens flare and ensure that the Layer Fill Type is set to Transparency

  3. Switch to the Layers... window. If you cannot see a window with Layers in its title, switch to the window named The GIMP and press File -> Dialogues -> Layers to open it

  4. Ensure that the layer Lens flare is selected

  5. Follow the steps above to add a lens flare effect
  6. Back in the Layers window, move the Opacity slider to change the opacity of the lens flare

  7. You can use other tools to modify the lens flare layer

See the GIMP Documentation for more information.

Filmstrip

You can select a set of photos and add them to a 'filmstrip', so it looks like each photo is a single frame on a strip of film.

  1. Open all of the photos that you want to put on the filmstrip
  2. Press Filters -> Combine -> Film...

  3. On the Selection tab, under Image Selection, select all of the photos that you want to use and press Add

  4. Press OK to combine the images into a new image

See the GIMP Documentation for more information.

Photos/ArtisticEffects (last edited 2013-12-10 03:35:17 by cprofitt)